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INTRODUCTION
Providing excellent performance and functionality, the Series 900 relay performs simple logic, timing, counting, and real time clock operations. It is 
an ideal programmable controller designed for use in small commercial and industrial automation sectors, including packaging machines, printing 
machines, commercial building controls, parking controls, lighting applications, and more, where cost is a primary design issue. All programming and 
data adjustments can be done via the on-board keypad and display or with the help of the software.

Programming the Series 900 relay with the SPR-soft III software is quite simple, even without particular programming knowledge. It facilitates 
program generation, project simulation, and documentation which are accomplished simply by using the pick and place functionality, allowing 
maximum ease of operation. 

BASE MODULE EXPANSION MODULE COMMUNICATION MODULE

THE C3CONTROLS SERIES 900 SMART PROGRAMMABLE RELAY PROVIDES THE RIGHT SOLUTION FOR ALL YOUR CONTROL NEEDS!

FEATURES
•	 Integrated, ready to use, wide range of programmable functions 

including 16 timers, 16 (retentive selectable) counters, 16 time switches, 
16 compare counters, 16 soft text messages, 64 auxiliary relays and 12 
analog comparators.

•	 8 digital inputs & 4 relay outputs. Two analog inputs (0-10V) in 12-24V 
DC, model which can be used as digital inputs.

•	 Ability to add up to three (3) expansion modules expanding I/O’s to 32 
digital inputs, 16 relay outputs. 

•	 Communication module allows programmable relay to be connected to 
a Modbus network through RS 485 link.

•	 Backlit LCD screen for display and modification of pre-selected 
parameters of function blocks, viewing I/O status and programming on 
the device.

•	 Ladder programming using software on PC as well as on the device with 
the help of keypad & LCD display.

•	 Memory back up allowing programs to be transferred or copied into 
another Series 900 relay with the help of a memory card.

•	 Compact size 72mm (2-53/64”) wide x 90mm (3-35/64”) high x 65mm (2-
9/16”) deep, reducing panel area requirements for lower installed costs.

•	 Soft keys for convenient creation and editing of programs on the device.

•	 Available in both: AC (110-240V AC) & DC (12-24V DC) models.

•	 Password & Parameter lock facility.

EXPANSION MODULE
•	 Can be used with base module to increase I/O capacity of the Series 900 relay.

•	 8 digital inputs & 4 digital outputs. 

•	 Connections are made in Daisy chain fashion. 

•	 The Series 900 relay can be expanded by connecting 3 expansion 
modules, to obtain a maximum configuration of 32 inputs and 16 outputs.

COMMUNICATION MODULE
•	 Provides Modbus communication through an RS 485 link. 

•	 Possible to connect multiple Series 900 relays with a SCADA system or 
an HMI over RS 485.

•	 Available in both AC (110-240V AC) & DC (12-24V DC) models.

•	 The connection between the communication module and Series 900 
relay base module is made through the communication module’s     
cable (included).  

ACCESSORIES

APPROVALS

USB CABLE SERIAL CABLE MEMORY CARD
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KNOWING THE PRODUCT
THE C3CONTROLS SERIES 900 SMART PROGRAMMABLE RELAY PROVIDES THE RIGHT SOLUTION FOR ALL YOUR CONTROL NEEDS!

DEL
This key is used to delete a program element or a blank line, if the cursor is 
located at the extreme column.

ALT
This key is used for selecting/exiting a parameter in the edit mode and to 
show either the parameters or program while the program is running. This 
feature is also useful for debugging.

OK
This key is used to insert a program line, when the cursor is blinking in 
the first column of the first row. During the parameter entry while editing 
this key saves the changes and proceeds to next parameter. In RUN mode, 
this key can be used to select one of the three displays. This also selects/
deselects links.

ESC
This key is used to exit the menu or a selection. During the parameter 
entry it proceeds to the next parameter without saving the changes.

ARROW
On the program editor screen, the arrow keys are used to move up, left, 
down and right. The position on screen is shown by a cursor or blinking 
text.

AUXILIARY or Z-KEYS
Arrow keys are called auxiliary keys in RUN mode. They are used as push 
buttons to get signals from the user. If the user goes in PAR (parameter) 
mode, then these keys are not available as Z-keys. At that time these keys 
are used as arrow keys.

FRONT VIEW OF KEYPAD & FUNCTIONS OF KEYS
The 8 keys located on the front facia of the Series 900 relay are used to configure, program, and control the application. They perform the following actions:

Keypad

Power Supply
Inputs

Outputs

Backlit
LCD Display

Expansion 
Selection Switch

Communication 
Port
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WIRING DIAGRAMS
POWER SUPPLY WIRING
1.	 Although the Series 900 relay has been designed to withstand the 

negative effects of any electrical noise that might be present in the 
incoming power supply it may be necessary to insert an isolation 
transformer between the supply and the line terminals of the Series 
900 relay. 

2.	 While using the DC Series 900 relay, run the 24V DC input line away 
from any AC supply lines. 

WIRING OF INPUT/OUTPUT
1.	 Separate the input and output lines. 

2.	 When the output lines are positioned close to power supply lines or the 
input lines shielding and separate grounding may be required.
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MOUNTING DIMENSIONS

4 X RELAY / 8A
OUTPUT

INPUT
4321 C2C165

12 - 24 V DC

+

64.9mm
(2-35/64”)

72mm
(2-53/64”)

90.5mm
(3-9/16”)

100mm
(3-15/16”)

4.3mm
(11/64”)

V1 V2

INPUT    6 X DC
V1, V2 = 0 -10 V DC

Q1 Q3Q2 Q4

PROGRAM
RUN
PARAMETERS
UTILITIES

45mm
(1-49/64”)

4 X RELAY / 8A
OUTPUT

INPUT
4321 C2C165

12 - 24 V DC

+

64.9mm
(2-35/64”)

72mm
(2-53/64”)

90.5mm
(3-9/16”)

100mm
(3-15/16”)

4.3mm
(11/64”)

V1 V2

INPUT    6 X DC
V1, V2 = 0 -10 V DC

Q1 Q3Q2 Q4

PROGRAM
RUN
PARAMETERS
UTILITIES

45mm
(1-49/64”)

4 X RELAY / 8A
OUTPUT

INPUT
4321 C2

ANAN
21 C165

INPUT          6 X DC
AN1, AN2 = 0 -10 V DC

12 - 24 V DC

65

421 3

421

I/P

O/P

3

C

A

B

87

OP1 OP3OP2 OP4

+

64.9mm
(2-35/64”)

45mm
(1-49/64”)

72mm
(2-53/64”)

90.5mm
(3-9/16”)

100mm
(3-15/16”)

4.3mm
(11/64”)

SEL

4 X RELAY / 8A
OUTPUT

INPUT
4321 C2

ANAN
21 C165

INPUT          6 X DC
AN1, AN2 = 0 -10 V DC

12 - 24 V DC

65

421 3

421

I/P

O/P

3

C

A

B

87

OP1 OP3OP2 OP4

+

64.9mm
(2-35/64”)

45mm
(1-49/64”)

72mm
(2-53/64”)

90.5mm
(3-9/16”)

100mm
(3-15/16”)

4.3mm
(11/64”)

SEL

+

12-24 V DC

POR LTTT

PORT RS485-

D+ D-

Tx

Rx

90mm
(3-35/64”)

52.3mm
(2-1/16”)

45mm
(1-49/64”)

36mm
(1-27/64”)

+

12-24 V DC

POR LTTT

PORT RS485-

D+ D-

Tx

Rx

90mm
(3-35/64”)

52.3mm
(2-1/16”)

45mm
(1-49/64”)

36mm
(1-27/64”)

SMART PROGR AMMABLE REL AY BASE MODULE

SMART PROGR AMMABLE REL AY EXPANSION MODULE

SMART PROGR AMMABLE REL AY COMMUNIC ATION MODULE
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PROGRAMMING AT THE DEVICE:  MENU & FUNCTIONS
Programming and other settings in the Series 900 relay can be done using the 
software as well as on the device itself with the help of the backlit display and keypad.

When the connections are made and the device is powered ON, screen 1 is displayed 
on the device. By default the cursor will blink on the ‘PROGRAM’ option. Using the Up/
Down keys, user can select between any of the options.

When the cursor is on the PROGRAM option and OK key is pressed, then screen 2 is displayed.

When screen 2 is being displayed, the cursor is on the ‘EDIT’ option.
Press the OK key to enter this option and screen 6 will be displayed. Similarly 
by pressing the Down key and OK, one can enter the other functions:  “DELETE”, 
“TRANSFER”,  “MODBUS CONF”, and screens 7, 8, and 9 will be displayed respectively.

EDIT
This function allows the user to enter a new program or edit an existing program. If 
password is set, then this function is accessible only with the correct password.

DELETE
This function will clear the entire program stored in the Series 900 relay. If password is 
set, then this function will work only with correct password.

TRANSFER
This function will transfer the program from device to memory card or vice versa. 
Program data on memory can also be deleted in this mode.

MODBUS CONF
This function will set Modbus Slave configuration data.
The user can set the following communication parameters:
• SLAVE ID, BAUD RATE, PARITY, STOP BIT 

When screen 1 is being displayed, press the Down key to shift the cursor to the RUN
option and press the OK key to enter it. Screen 3 will be displayed.

RESET
The RESET mode resets all the previous states of inputs/outputs, clears timer and 
counter states, and starts afresh.

CONTINUE
The CONTINUE mode does not change the states of the inputs/outputs and special 
functions and continues with the execution of the program.

When the cursor is on the PARAMETERS option and OK is pressed then screen 4 will be 
displayed.

PARAMETERS
This function displays and allows the user to change parameters of special functions 
like timer, counter, time switch (clock), compare counters and analog functions used in 
the program. This may be password protected and may have additional individual lock 
for each parameter.

When the cursor is on the UTILITIES option and OK key is pressed, then screen 5 is 
displayed.

When screen 5 is being displayed, the cursor is on the ‘SET CLOCK’ option.
Press the OK key to enter this option and screen 10 will be displayed. Similarly by 
pressing the Down key and OK, one can enter the other functions:  “PASSWORD”, “EXT 
MOD”, “BACKLIT CONF”, and screens 11, 12, and 13 will be displayed respectively.

SET CLOCK
This function is used to set the day and time: Day of the week, Date, Hours-Minutes. 
This function is available only on the Series 900 relay unit.

PASSWORD
This function allows setting of password. If password is set, certain functions like 
Program and Parameters are protected and are accessible only when correct password 
is entered. The Password can be set or removed; the status is indicated by the open or 
closed lock symbol.

EXPANSION MODULE (EXT MOD)
This function allows the selection of the Expansion Modules (A/B/C). Maximum of three (3) 
Expansion Modules can be connected to the Series 900 relay main unit. In the SPR-soft III 
on PC, expansion modules have to be chosen using the  “Configuration” menu.

BACKLIT CONF
This function allows the setting of backlight in either ON, OFF, or AUTO mode. In the 
AUTO mode, the backlight comes up only when a key is pressed on the device and 
remains for 10 seconds. If the ON or OFF modes are selected the backlight will be 
permanently ON or OFF respectively.

EXPANSION

Screen 1 Screen 2 Screen 6

Screen 7

Screen 8

Screen 9

Screen 3

Screen 4

Screen 5 Screen 10

Screen 11

Screen 12

Screen 13
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LADDER PROGRAMMING:  ELEMENTS & FUNCTION BLOCKS
In ladder programming, the ladder elements and functional blocks are connected to create the logic needed for any application. The following section gives the 
description of each element that is used in SPR-soft III ladder programming.

INPUTS
The Series 900 relay provides two types of inputs:  digital and analog
AC Model: Digital Inputs (1 - 8) 
DC Model: Digital Inputs (1 - 6), Analog Inputs (V1, V2)

OUTPUTS
The Series 900 relay provides digital outputs: Base Module (4), Expansion 
Module (4). The outputs can be configured as: 
i. State Change (Contactor), ii. Level Change (Remote Control), iii. Bi-stable (Set 
Reset)

TIMERS
The Series 900 relay provides 16 timers which can be configured as:
i. ON Delay, ii. OFF Delay, iii. Single Shot, iv. Cyclic ON/OFF, v. Cyclic OFF/ON, 
vi. Make Interval, vii. Break Interval, viii. Delayed Make Interval, ix. Make/Break 
Interval OFF/ON, x. Make/Break Interval ON/OFF 

ANALOG COMPARATORS
The Series 900 relay provides 12 analog comparators which can be used for 
comparison between values of two analog signals or between an analog 
signal and any absolute value.

TIME SWITCHES
The Series 900 relay provides 16 time switches which can be used for daily or 
weekly applications.

COMPARE COUNTERS
The Series 900 relay provides 16 compare counters which can be used for 
comparison between values of two counters or between a counter and any 
absolute value. 
i. Up Counter, ii. Down Counter

AUXILIARY RELAYS
The Series 900 relay provides 64 auxiliary relays which can be used to expand 
a rung from one line to another line. It can be configured as: 
i. State Change (Contactor), ii. Level Change (Remote Control), iii. Bi-Stable (Set 
Reset)

Z-KEYS
Z-Keys are soft keys located on the front of the device. They behave exactly 
like the physical inputs (discrete inputs). The only difference is that they do 
not correspond to smart relay connection terminals, but to the four gray 
buttons on the front panel.

COUNTERS
The Series 900 relay provides 16 counters which can be configured as:  
i. Up Counter, ii. Down Counter

SOFT TEXT MESSAGES
The Series 900 relay provides 16 soft text message blocks which can be used 
to display text messages, the preset value and current value of any special 
function block or the current date and time. Z-Keys can be used as navigation keys for current displayed menu. 

To access the Z-Keys while the program is running, press the ALT key,
then press Z1 - Z4.

I1, I2, ..... I8
Normally 

Open (NO) 
Contact

Base Module

J1, J2, ..... J8 Expansion Module 1

K1, K2, ..... K8 Expansion Module 2

L1, L2, ..... L8 Expansion Module 2

Q1, Q2, ..... Q4
Normally 

Open (NO) 
Contact

Base Module

U1, U2, ..... U4 Expansion Module 1

V1, V2, ..... V4 Expansion Module 2

W1, W2, ..... W4 Expansion Module 2

i1, i2, ..... i8 Normally 
Closed 

(NC) 
Contact

Base Module

j1, j2, ..... j8 Expansion Module 1

k1, k2, ..... k8 Expansion Module 2

l1, l2, ..... l8 Expansion Module 2

q1, q2, ..... q4 Normally 
Closed 

(NC) 
Contact

Base Module

u1, u2, ..... u4 Expansion Module 1

v1, v2, ..... v4 Expansion Module 2

w1, w2, ..... w4 Expansion Module 2

T1, T2, ..... T16 Timer Coil/Normally Open (NO) Contact

t1, t2, ..... t16 Normally Closed (NC) Contact

A1, A2, ..... A12 Normally Open (NO) Contact

a1, a2, ..... a12 Normally Closed (NC) Contact

C1, C2, ..... C16 Counter Coil/Normally Open (NO) Contact

c1, c2, ..... c16 Normally Closed (NC) Contact

Z1, Z2, ..... Z4 Normally Open (NO) Contact

z1, z2, ..... z4 Normally Closed (NC) Contact

X1, X2, ..... X16 Used for viewing Alarms, HMI Functionality

   1,       2, .....      16 Normally Open (NO) Contact

   1,       2, .....      16 Normally Closed (NC) Contact

P1, P2, ..... P16 Normally Open (NO) Contact

p1, p2, ..... p16 Normally Closed (NC) Contact

M1, M2, ..... M64 Auxiliary Coil/Normally Open (NO) Contact

m1, m2, ..... m64 Normally Closed (NC) Contact

Trigger Input

Timer Mode
Reset Input

Preset Time Unit
Current Time Unit

Timer Number
Make/Break Status of ‘NO’
Locked/Unlocked State
Preset Time Unit
Current Time Unit

TRG
RES

000.0
006.0

D

S
S

T1
X
OF
OF

From      To

Current Time
Start Time
End Time

Time Switch No

Make/Break Status
of ‘NO’ Contact

Locked/Unlocked State

ON
OFF

X

MO   SU
08 : 11
09 : 15
12 : 00

1

Preset Value
Direction Input

Counter Unit
Reset Unit

Current Value
Retentive Selection (Y/N)
Locked/Unlocked State
Make/Break Status 
of ‘NO’ Contact

00000
RET
C1  N
X

00004
DIR
CNT
RES

Counter Number

Compare Input
Compare Function

Absolute Value
Analog Comparator No

Locked/Unlocked State

C1

ABS
P1
X

COMPARE
00000

>
01023

Make/Break Status of ‘NO’ Contact

Compare Input
Compare Function

Absolute Value
Analog Comparator No

Locked/Unlocked State

V1

ABS
P1
X

ANALOG
0000

>
1023

Make/Break Status of ‘NO’ Contact
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FUNCTIONS
SETTING THE CLOCK
1.	 Select the “UTILITIES” option from the main menu and press OK.
2.	 Select the “SET CLOCK” option from the sub menu and press OK.
3.	 The cursor will blink on the first digit of the date, press ALT to edit the digit. 
4.	 The digit will now start blinking. 
5.	 Using Up (Z4) and Down (Z2) keys select the appropriate digit.
6.	 Now press Z3 to edit the other digit and using Up and Down keys select the digit.
7.	 Now press OK to confirm the changes that have been made.
8.	 Repeat the same procedure to set the month, year, hour and minutes.
9.	 Once all the parameters have been set, press OK to save the changes and exit. 

PASSWORD
The password secures access to the following main menu options: 
”PROGRAM”, ”PARAMETERS”, and ”UTILITIES”.
In RUN mode password protects the run time parameters and ladder viewing. 
The password comprises four numeric digits from 0 to 9. Therefore the 
password can have any value between 0 and 9999. 

SETTING THE PASSWORD
1.	 Select the “UTILITIES” option from the main menu and press OK.
2.	 Select the “PASSWORD” option from the sub menu and press OK.
3.	 The unlock symbol means that the password is not yet set.
4.	 The cursor will blink on the first digit of the date, press the ALT key to edit 

the digit. 
5.	 The digit will now start blinking.
6.	 Using Up (Z4) and Down (Z2) keys select the appropriate digit.
7.	 Now press Z3 to edit the other digit and using the Up and Down keys 

select the digit.
8.	 Press OK to confirm the password.
9.	 Press OK again to enable the password and return to the main menu.

REMOVING THE PASSWORD
1.	 Select the “UTILITIES” option from the main menu and press OK.
2.	 Select the “PASSWORD” option from the sub menu and press OK.
3.	 The lock symbol means that the password is set.
4.	 The cursor will blink on the first digit, press ALT to edit the digit.
5.	 The digit will now start blinking.
6.	 Using Up (Z4) and Down (Z2) keys select the appropriate digit.
7.	 Now press Z3 to edit the other digit and using Up and Down keys                 

select the digit.
8.	 Repeat the same procedure to set all 4 digits.
9.	 Now press OK to confirm the changes that have been made.
10.	Pressing OK again, the password is disabled and the main menu is 

displayed.

EXPANSION MODULE SELECTION
1.	 Select the “UTILITIES” option from the main menu and press OK.
2.	 Select the “EXT MOD” option from the sub menu and press OK.
3.	 The cursor will be blinking on ‘A’, press ALT to edit and the ‘A’ will start 

blinking. 
4.	 Press Up (Z4) or Down (Z2) keys to select or deselect the expansion module.
5.	 A dark square around ‘A’ indicates that the module has been selected.
6.	 Now press OK to confirm the changes that have been made.
7.	 Repeat the same procedure if the other modules are to be selected.
8.	 Press OK to save the changes and the ‘UTILITIES’ sub menu is displayed.

PROGRAM PROTECTION
1.	 If the password is already enabled and user attempts to gain access using 

wrong password, then an error message is displayed. 
2.	 If four such consecutive attempts are made then user is presented with 

options to either delete the entire device data or else revert. 
3.	 If the DELETE ALL option is selected, then all device data including Password 

and program are erased. The user can then reprogram using SPR Soft 
software and secure it with a new password. 

After four wrong attempts of entering the Password the Screen as shown below 
appears. Pressing OK here will delete all device data or press ESC to return to 
previous screen (pressing ESC will not delete).

AUTO:   In AUTO mode, whenever a key is pressed the backlight will be 
               switched ON and will switch OFF after 10 seconds.
ON:        In ON mode, the backlit will be permanently switched ON.
OFF:      In OFF mode, the backlit will be permanently switched OFF.

BACKLIT CONFIGURATION
1.	 Select the “UTILITIES” option from the main menu and press OK.
2.	 Select the “BACKLIT CONFIG” option from the sub menu and press OK.
3.	 The ‘AUTO’ option will be displayed with the cursor blinking on it.
4.	 Press ALT to edit and the AUTO option will start blinking. 
5.	 Press Up (Z4) or Down (Z2) keys to select other options:  ON, OFF.
6.	 Now press OK to confirm the changes that have been made.
7.	 Press OK to save the changes and the ‘UTILITIES’ sub menu is displayed.

If only one expansion (extension) module is being used and it has been 
assigned as ‘A’ on the expansion module using the selection switch then 
make sure that ‘A’ is selected in the ‘EXT MOD’ option in the ‘UTILITIES’ 
menu. If more than one expansion module is being used then make sure 
that the modules have been assigned and selected appropriately because 
this in turn will affect the inputs and the outputs.

OK

OK OK

Z4ALT
PROGRAM
RUN
PARAMETERS
UTILITIES

PASSWORD PASSWORD

SET CLOCK
PASSWORD
EXT MOD
BACKLIT CON

PASSWORD

PASSWORD
ENABLED

PASSWORD

PROGRAM
RUN
PARAMETERS
UTILITIES

7

7 2 5 7 7 2 5 7

OK OK

Z3

Z4

Z4

ALT
PROGRAM
RUN
PARAMETERS
UTILITIES

DD/MM/YY
11/01/11
HH:MM
09:30

SET CLOCK
PASSWORD
EXT MOD
BACKLIT CON

DD/MM/YY
11/01/11
HH:MM
09:30

DD/MM/YY
01/01/11
HH:MM
09:30

DD/MM/YY
15/01/11
HH:MM
09:30

DD/MM/YY
01/01/11
HH:MM
09:30

SAVING DATA
.  .  .  WAIT

OK

OK OK

Z4ALT
PROGRAM
RUN
PARAMETERS
UTILITIES

PASSWORD PASSWORD

SET CLOCK
PASSWORD
EXT MOD
BACKLIT CON

PASSWORD

PASSWORD
ENABLED

PASSWORD

PROGRAM
RUN
PARAMETERS
UTILITIES

7

7 2 5 7 7 2 5 7

OK ALT Z4OK
PROGRAM
RUN
PARAMETERS
UTILITIES

SAVING DATA
.  .  .  WAIT

SET CLOCK
PASSWORD
EXT MOD
BACKLIT CON

EXTENSION
MODULES

A         B         C

EXTENSION
MODULES

A         B         C

SET CLOCK
PASSWORD
EXT MOD
BACKLIT CON

EXTENSION
MODULES

A         B         C

OK OK

OK

Z4

OK

ALT
PROGRAM
RUN
PARAMETERS
UTILITIES

BACKLIT
CONFIG

ON

SET CLOCK
PASSWORD
EXT MOD
BACKLIT CON

BACKLIT
CONFIG

ON

BACKLIT
CONFIG

AUTO

SAVING DATA
.  .  .  WAIT

BACKLIT
CONFIG

AUTO

SET CLOCK
PASSWORD
EXT MOD
BACKLIT CON

OK
PASSWORD INVALID

PASSWORD

. . . try later

OK OK
PASSWORD INITIALIZING

DEVICE DATA
. . . WAIT

DELETE ALL?
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FUNCTIONS
CREATING OR EDITING A PROGRAM
To create a new program or edit an existing program, select the PROGRAM 
option from the main menu by pressing OK.  Then select the EDIT option to 
create or edit. 

INSERTING A CONTACT
1.	 Place the blinking cursor in the required position.
2.	 Press ALT.
3.	 Choose the required element using the Up or Down keys.
4.	 Use the Right Arrow key to move to the number.
5.	 Choose the number using up or down keys.
6.	 Press ALT or Right Arrow to accept and to go to the next position.

INSERTING A COIL
1.	 Place the blinking cursor in the required position.
2.	 Press ALT.
3.	 Choose the required element using the Up or Down keys.
4.	 Use the Right Arrow key to call-up the number.
5.	 Choose the number using Up or Down keys.
6.	 Use the Left Arrow key to move to the type of coil.
7.	 Choose the type of coil using Up or Down keys.
8.	 Press ALT or Right Arrow to accept and to go to the next position.

ENTERING A LINK
1.	 Place the blinking cursor next to the desired location.
2.	 Press OK to start the link (“      ”,  “cursor”).
3.	 Move the cursor to the desired location using the arrow keys. 
4.	 As the cursor moves, the link is drawn.
5.	 Press OK to exit to normal mode.
6.	 Repeat this action as many times as necessary to link all the elements 

together as required.

DELETING A PROGRAM LINE
Move the cursor to the first column of the line, if necessary delete the 
elements one by one to create a blank line. Press DEL. The line is deleted.
It is also possible to delete the entire program stored in the Series 900 relay. 
To do this, call up the “DELETE” option in the Program menu and validate the 
deletion of all program lines.

REPLACING A LINK WITH A CONTACT
To replace a link with a contact, simply place cursor at the required location 
and press ALT to enter the contact.

CHANGING AN ELEMENT
To change an element in an existing program, simply move to the element to 
change, press ALT and follow the same procedure as when entering a new element.

DELETING AN ELEMENT
To delete an element, simply place the cursor on the required element, and 
then press DEL. Generally, the deleted element must be replaced by a link.

DELETING LINKS BETWEEN ELEMENTS
To delete a link, simply move the cursor next to the desired position, press 
the OK key to change the cursor to á and press the DEL. key. This may delete 
some of the required connections, which may be restored by the same 
method as above.

INSERTING A PROGRAM LINE
To insert a program line, simply move the cursor to the first column of the 
line immediately above the one to create and press OK.

TRANSFER
The TRANSFER function allows data to be transferred from Memory Card to the 
Series 900 relay or vice-versa. 

Transferring data to the memory card is useful when the user wants to load the 
same program in many Series 900 relay units. In this case, instead of using PC, 
user can make use of memory card, which is capable of storing one program. This 
feature is particularly useful on the production line where user is not required to 
edit and debug the program and a PC is not available.  In this mode of transfer 
”PASSWORD” and ”UTILITIES” such as Backlit Configuration and Expansion 
(Extension) module state will also get transferred with the program.

DEVICE TO CARD
1.	 Insert the Memory card in the connector after removing the serial cable, if 

present.
2.	 Select the “TRANSFER” function from the “PROGRAM” menu.
3.	 Press the OK key to validate.
4.	 Select the Device > Card function.
5.	 Press the OK key to validate.

CARD TO DEVICE
This transfer is used to reload an application into the Series 900 relay. It avoids 
the need to re-enter an existing application. 
1.	 Insert the Memory card in the connector after removing the serial cable, if present.
2.	 Move cursor to the “TRANSFER” function from the “PROGRAM” menu.
3.	 Press the OK key to validate.
4.	 Select the Card > Device function.
5.	 Press the OK key to validate.

EDITING PARAMETERS OF SPECIAL FUNCTION BLOCKS
Parameters of special function blocks can be modified in two modes:
1.	 Run Mode  
2.	 Program Stop Mode

RUN MODE
1.	 Enter the PASSWORD if it has been enabled. 
2.	 Special function block with it’s parameters set will be displayed. 
3.	 Set parameters and press OK to save the parameters. 
4.	 Press ESC to return to the RUN Mode menu. 
5.	 Pressing ESC will return you to the RUN Mode menu and previous settings will 

be retained.

PROGRAM STOP MODE
1.	 Enter the PASSWORD if it has been enabled.
2.	 Press OK to save the parameters.
3.	 By pressing the ESC key the screen shown below will appear with the 

following three options:
	 EDIT: 	       Enter into PARAMETERS set mode. 
	 SAVE & EXIT:   Save the parameters and come out of mode. 
	 EXIT: 	       Retain previous settings and come out of set mode.
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FUNCTIONS
RUN MODE 
To enter into RUN mode select the ”RUN” option in the main menu and 
press ’OK.’

If the CONTINUE option is selected then Program execution will proceed 
and the RUN mode display screen will appear as shown.

If the RESET option is selected then all special function block parameters 
are initialized and the RUN mode display screen will appear. 

RUN MODE FUNCTIONS
During the RUN mode the user can enter the RUN Mode Functions by 
pressing the ESC key.

PAUSE
If the PAUSE option is selected by pressing OK then program execution is 
paused, and user has two options:
	 CONTINUE:   Run with the parameters status it has or 
	 RESET:            Reset the parameters and run the program.

STOP
If the STOP option is selected by then the program execution is stopped 
and Main Menu is displayed on the screen.

PAR RUN
If the PAR RUN option is selected then Parameter edit window of Special 
Function Block is displayed. The user can edit the parameters by using ALT, 
UP, DOWN, and OK keys.*  

PROG RUN
If the PROG RUN option is selected then the ladder program is displayed 
on the screen. The user cannot edit the program and can only go through 
the program by using UP and Down keys. 

If Z-Keys are used in the program then pressing the ALT key will display the 
Z-Key screen. 

MODBUS SETTINGS
SLAVE ID
1.	 Select the “PROGRAM” option from the main menu and press OK.
2.	 Select the “MODBUS CON” option from the sub menu and press OK.
3.	 The cursor will blink on the first digit of the Slave ID (SLV ID).
4.	 Press ALT to edit the digit and the digit will now start blinking.
5.	 Using Up (Z4) and Down (Z2) keys select the appropriate digit.
6.	 Press Z3 to edit the other digit and using Up and Down keys select the digit.
7.	 Press OK to confirm the changes that have been made.

8.	 Press Z3 to select Baud Rate (BAUD) and press ALT to edit.
9.	 Using Up (Z4) and Down (Z2) keys select the appropriate Baud Rate.
10.	Press OK to confirm the changes that have been made.

11.	 Press Z3 to select ‘PARITY’ and press ALT to edit.
12.	 Using Up (Z4) and Down (Z2) keys select the appropriate parity.
13.	 Press OK to confirm the changes that have been made.

14.	 Press Z3 to select ‘STOPBIT’ and press ALT to edit.
15.	 Using Up (Z4) and Down (Z2) keys select the number of stop bits.
16.	 Press OK to confirm the changes that have been made.

17.	 Once all the changes have been made press OK to save and exit.

When user edits parameter from text message and if parameter is locked then 
the screen as shown below appears. To change that parameter user has to edit 
that parameter in edit mode only.

*Embedded parameters when unlocked and edited at run time will not be saved permanently in the device.   	
This functionality is provided only to test the system during run time. To save parameters permanently, user 
has to stop the program, move to edit mode & configure the system accordingly.

NOTE:   In Run Mode, expansion (extension) module identities cannot be changed.
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PROGRAMMING USING SPR-SOFT III SOFTWARE

ENTERING THE PROGRAM: SELECT & PLACE
SPR-soft III provides a user-friendly interface wherein the user has to only 
select contact type and contact number and place it where it is required. 
Contacts get connected automatically if they are on the same line. User can 
enter comments for better readability and for future reference.

SAVING PROGRAMS
SPR-soft III allows user to save individual programs on the PC.

DEBUGGING
SPR-soft III is very powerful in error handling. It displays any possible errors as 
the program is being entered to make corrections simultaneously.

SIMULATION ON PC
User can simulate the program on a PC. User can use buttons provided on the 
screen to simulate the input connections. Scroll bar can be used to simulate 
Analog input. The actuation / de-actuation of the relays can be monitored on 
the screen. 

SIMULATION ON THE SERIES 900 RELAY
User can connect the Series 900 relay unit to a PC using a serial Communication 
cable / USB cable and perform on line program simulation. In this mode the PC 
acts as a master and the inputs are taken from the Series 900 relay and outputs 
are sent to the Series 900 relay unit (and the expansion modules, if connected). 
This mode is useful in debugging the entire system since the actual I/Os are 
used.

PRINTING
User can take print outs of programs in two different formats, namely Short 
format and Detail format. Also, program Parameters and Comments can be 
printed.

TRANSFERRING PROGRAMS
Programs can be transferred from a PC to the Series 900 relay and vice-versa 
using serial Communication cable / USB cable. This saves the program entering 
time on the Series 900 relay.

TRANSFERRING CLOCK
With this utility user can set the clock (date and time) on the Series 900 relay.

CREATING A NEW PROGRAM
Select File -> New from the menu bar to create a new program.
A blank screen will appear. Now you can start entering the program. Ensure 
that you have chosen the proper Series 900 relay Configuration before starting 
the program entry.

CHOOSING CONTACT TYPE
Position the cursor at the place where you want to insert the contact by 
a left click with the mouse. The position will get highlighted. Choose the 
required contact type and Contact Number from I/O function selector. Click 
on the required contact and contact number, which will be highlighted for 
a few seconds. The selected contact will appear at the position selected in 
the program. The selected contact number will be shown with a tick mark to 
indicate that it has been used in the program. You can right click on any of the 
contacts to change its type and properties.

CONNECTING INPUTS & OUTPUTS
Each circuit connection runs from left to right. Please remember this when 
you interconnect contacts and relay coils. User can draw a circuit connection 
horizontally from left to right and vertically between adjacent circuit 
connections. An intersection of circuit connections represents an electrical 
connection.

HORIZONTAL CONNECTION
To make a horizontal connection, click on the horizontal dotted line in the 
connection box of the circuit. Or to make a connection in the contact box, 
press the right button and select “Joining Link”. Generally when an output coil 
is placed in the fourth column, it gets automatically connected.

VERTICAL CONNECTION
To make a vertical connection click on the vertical dotted line in the connection 
box of the circuit. Vertical connection represents OR connection. For deleting a 
connection, left click on the connection line.

SPR-soft III is the exclusive programming software for the Series 900 relay using Windows®. It facilitates:

Series 900 SPR-soft III

Program Editor
Window

Input/Ouput
Window

Error Window

I/O Function
Selector Window
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WORKING WITH SPR-SOFT III
TO SET & REMOVE PASSWORD
1.	 Select the Configuration >Device Utilities menu command. The Device 

Utilities window will appear.
2.	 Click on set password. 
3.	 Enter four digit passwords into the two boxes “New Password” and 

“Confirm New Password” then confirm with OK. 
4.	 You can delete your assigned password at any time. To do this, enter the 

existing password in the “Old Password” box, then confirm with OK.
5.	 To change the password, you must first enter the new password in the two 

boxes “New Password” and “Confirm Password“ and the existing password 
in the Current Password text box. Then confirm with OK.

TO SET BACKLIT MODE
1.	 Select the Configuration >Device Utilities menu command. The Device 

Utilities window will appear.
2.	 Select the mode Auto, On or Off then click on the set mode button.
3.	 The requested operation will move the device out from the run mode. The 

message “Do you want to continue?” will appear.
4.	 By pressing Yes, the backlit mode will be set and the message ”Backlit 

mode has been set successfully” will appear.

TO CONFIGURE COMMUNICATION PORT
1.	 Select the Options > Comm port menu command. The COM Port settings 

window will appear with two option buttons to select the Port.
2.	 Select “Device is connected to USB Port” when the device is connected 

with a cable.
3.	 Select “Device is connected to Serial Communication Port” when the 

device is connected with a Serial Communication cable.

TO SET COMMUNICATION PARAMETERS
1.	 Select the Options > Comm port menu command. The COM Port setting 

window will appear.
2.	 The user can set the following communication parameters:
	 SLAVE ID:        Selectable from 1 to 247
	 BAUD RATE:   Selectable as 1200, 2400, 4800, 9600 baud
	 PARITY:            Selectable as NONE, EVEN and ODD
	 STOP BIT:        Selectable as 1 and 2 Stop Bits

CLOCK SETTING
1.	 Select the Transfer > Device Clock menu command. The Device Clock 

window will appear.
2.	 To view the Date and Time of the device: Click Read button on the clock 

setting window.   
3.	 To set the Date and Time in the device: User can select Date and Time to 

write into the device. Click Write button on the clock setting window.

DST (DAYLIGHT SAVINGS TIME) SETTING
1.	 Select the Transfer > Device Clock menu command. The Device Clock 

window will appear.
2.	 To set Enable DST, Select “Click Daylight Saving Time” the DST setting 

section will now be visible.
3.	 User can select the following parameters: Begin Week, Begin Day, Begin 

Month, Begin Time, End  Week, End Day, End Month, End Time, Offset Time.
4.	 To set Disable DST:
	      ·   Deselect Daylight Saving Time option and the DST window will be    	
	          disabled.
	      ·   Press Set DST.
5.	 To read DST: Press Read DST, independent of the DST enable or disabled.

TRANSFER OPTIONS
PC to Device
1.	 Select the Transfer > Program menu command. The transfer window will 

appear.
2.	 Press “PC to Device” button on transfer dialog box. Current program on the 

screen will be transferred to the device.
3.	 Transfer completion message “The Program is downloaded successfully” 

will appear on the screen. 

Device to PC
1.	 Select the Transfer > Program menu command. The transfer window will 

appear.
2.	 Press “Device to PC” button on the transfer dialog box. Current program on 

the screen will be transferred to the device.
3.	 Transfer completion message “The Program is downloaded successfully” 

will appear on the screen. 
4.	 Read program will be shown on the main screen.

Expansion Module Selection
1.	 Select the Configuration >PLC Model menu command. The Model 

Selection window will appear. 
2.	 Selection of the Series 900 relay model and Expansion modules. Maximum 

three expansion modules can be connected to one Series 900 relay.
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SAMPLE PROGRAMS
FACTORY/SCHOOL SCHEDULE
Opening bell at 8am announces start of work or class (bell to last 10 sec and stop): Bell at 10:30am announces start of coffee break, Bell at 10:45am announces 
end of coffee break, Bell at 12 noon announces lunch, Bell at 12:45 announces end of lunch, and Bell at 5pm announces end of work day.

PROGRAMMING
For the six time periods 1 hour factory/school schedule, six Time Switches are required.     1,     2, …     6 represent the six Time Switches.
•	 Timer T1 ensures that the duration of the output is 10 seconds only.
•	 Q1 represents the Output Coil (Alarm/Bell in this case).
•	 Double click on the SPR Soft icon to launch the SPR Soft Software application.
•	 Click on File  > New to launch a new Program window.

TIME SWITCH SELECTION & PARAMETER EDITING
1.	 Click on the Time Switch symbol in the I/O selector window and select Time Switch 1 (    1).
2.	 Move the cursor to the ‘Contact 1’ column of the first row and left click on the block to place the Time Switch.
3.	 Right click on the Time Switch and select properties to open the properties window.
4.	 In the Weekday settings option select ‘From’ as Monday and ‘To’ as Saturday.
5.	 In the Daily Duration option enter the start time as 10:30 and since we want the siren for 10 sec. enter end time as 10:31.
6.	 Similarly select the other 5 Time Switches and enter the times as described above and place them in the contact 1 column of lines 2, 3, 4, 5 & 6.

7.	 Select Timer T1 from the I/O selector window and place it in the coil column of line 1 and contact column of line 7. 
8.	 Open the Timer properties window and select the mode as Interval and enter the time duration i.e. SP as 10 sec.
9.	 Connect the lines from all the Time Switches to the Timer:

10.	  Select Output Q1 from the I/O selector window and place it in the coil column.
11.	  Right click on output Q1 and select the option ‘State Change: Contactor.’

LADDER PROGRAM

OUTPUT CONFIGURATION

TIMER SELECTION & PARAMETER EDITING
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SAMPLE PROGRAMS
CAR PARKING
There are five (5) parking spots available in a parking area. There are two (2) sensors, one at the entry gate and one at the exit gate. When all the parking spots are occupied, 
there is a lamp outside the entry gate indicating parking is full. When a parking spot becomes available, the lamp is switched ON indicating parking is available. 

PROGRAMMING
Input I1 is the sensor at the Entry gate and Input I2 is the sensor at the exit gate. 
Output Q1 indicates that Parking is available; Output Q2 indicates that Parking is Full.
Counter C1 is used to count the number of vehicles that have entered or exited the parking.
Compare Counters P1 & P2 are used to switch ON outputs Q1 & Q2 respectively by comparing the count of counter C1.

INPUT SELECTION
1.	 Click on the Input symbol in the I/O selector window and select “I1.”
2.	 Move the cursor to the Contact 1 column of the first row and left click on the block to place the input.
3.	 Click on the Input symbol in the I/O selector window and select “I2.”
4.	 Move the cursor to the Contact 1 column of the second row and left click on the block to place the input. Also place it in the Contact 1 column of the third row.

COUNTER SELECTION & PARAMETER EDITING
5.	 Select Counter C1 from the I/O selector window and place it in the coil column of line 1. Right click on the counter and select the option counting input. 
6.	 Select the same counter C1 and place it in the coil column of line 3. Right click on the counter and select the option direction input. 

7.	 Select Compare Counter P1 from the I/O selector window and place it in the contact column of line 4. 
8.	 Right click on the compare counter and select properties. 
9.	 Under the compare selection option, select ‘F1’ as ‘C1’, ‘OP’ as ‘<’, ‘F2’ as ‘Abs Value’ and reference count as 5. 

13.	  Select Output Q1 from the I/O selector window and place it in the coil column.
14.	  Right click on output Q1 and select the option ‘State Change: Contactor.’

LADDER PROGRAM

10.	  Select Compare Counter P2 from the I/O selector window and place it in the contact column of line 5. 
11.	  Right click on the compare counter and select properties. 
12.	  Under the compare selection option, select ‘F1’ as ‘C1’, ‘OP’ as ‘=’, ‘F2’ as ‘Abs Value’ and reference count as 5.

OUTPUT CONFIGURATION

COMPARE COUNTER SELECTION & PARAMETER EDITING
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TECHNICAL SPECIFICATIONS
900- 

SBA8I4OZC
900- 

SBA8I4OM
900- 

SEA8I4OZC
900- 

SEA8I4OM

ELECTRICAL GENERAL
UNITS

Operating Voltages 12 ~ 24V DC 80 ~ 265V AC 12 ~ 24V DC 80 ~ 265V AC
Power Consumption VA 5
Current Draw mA 360 36 360 36
Protection 
     Reverse Polarity (for the supply) Yes NA Yes NA

Number of I/O 8 Inputs / 4 Outputs
Input Type
     Number of Digital Inputs 8
     Number of Analog Inputs 2 0 2 0
Output Type Relay
I/O Expansion Yes
     Maximum Number 3
Modbus Communication Yes
     Type RTU
     Master/Slave Slave

AVAILABLE FUNCTIONS
Timers 16
Timing Functions 13
Counters 16 Up / Down
     Selective Retentive Yes
     Count Limit 5 Digits
     Counter Scaling Yes
Time Switches (RTC) 16 Weekly
Analog Comparators 12 0
     Analog Scaling Yes
Hour Meter Yes
Compare Counters 16
     Count Limit 5 Digits
Soft Text Messages 16 Priority Driven
Auxiliary/Holding Relays 64

PROCESSING CHARACTERISTICS
Cycle Time msec. 100 with all special function 

blocks and retentive timers
Response Time msec. 8.5 + Cycle Timer
Backup Duration Hrs. 100
Clock Accuracy 1.7 sec per day
Timer Block Accuracy
     Seconds msec. ±5
     Minute-Seconds msec. ±330
     Hour-Minutes s ±20

INPUT CHARACTERISTICS
Digital Inputs
     Input Range V 0 ~ 4V DC – Off 

8 ~ 26.5V DC – On
0 ~ 40V AC – Off 

85 ~ 265V AC – On
0 ~ 4V DC – Off 

8 ~ 26.5V DC – On
0 ~ 40V AC – Off 

85 ~ 265V AC – On

     Maximum Voltage V 26.5V DC 265V AC 26.5V DC 265V AC
     Maximum Input Frequency Hz 10 5 10 5
Analog Inputs
     Number of Analog Inputs 2 NA 2 NA
     Input Range V 0 ~ 10V DC  

(10-bit 
resolution)

NA
0 ~ 10V DC  

(10-bit 
resolution)

NA

     Input Impedance W 8 NA 8 NA
     Maximum Input Voltage V 26.5V DC NA 26.5V DC
Maximum Cable Length 
Between Modules cm 15

900- 
SBA8I4OZC

900- 
SBA8I4OM

900- 
SEA8I4OZC

900- 
SEA8I4OM

OUTPUT CHARACTERISTICS
UNITS

Operating Range V 10 ~ 26.5V DC or 85 ~ 265V AC
Contact Type Form A
Maximum Operating 
Current
     Resistive Load A 8
     Inductive Load A 5 (at cosφ = 0.4)
Maximum Switching 
Rate
     Mechanical Ops/hr. 360,000
     Electrical Ops/hr. 360
Mechanical Life Ops. (mil) 10
Electrical Life Ops. 100,000

CONSTRUCTION
Ingress Protection
     Enclosure IP40
     Terminals IP20
Terminal Capacity
     Solid Strand mm2 1.0 ~ 2.5
     Fine Strand mm2 1.0 ~ 2.5

AWG 18 ~ 14
Tightening Torque Nm 0.5 ~ 0.8

Lb-in. 5 ~ 7
Weight g 232 248 232 248

oz. 8.2 8.7 8.2 8.7
Ambient Operating 
Temperature 0 to +50° C (+32 to +122° F)

Ambient Storage 
Temperature -20 to +70° C (-4 to +158° F)

Shock 30g at 11msec (Non-repetitive)
Vibration 5g
Humidity 35% to 85% Relative Humidity (Non-condensing)
Altitude 2,000m (6,528ft.)

ROHS COMPLIANCE For RoHS compliance documentation by product, 
refer to www.c3controls.com.

Conformity to Standards:
UL 508
IEC 61000-4, 61010

Certifications:
UL File#: E334798 (Guide NRAQ, NRAQ7)
CE Marked (per EU Low Voltage Directive
      2006/95/EC and EMC 2004/108/EC)

Windows 2000, XP, Vista, 7, & 8
Pentium II PC (200 MHz or higher)	
256MB RAM
80MB free hard drive space
Screen Resolution 800x600 or better

Visit www.c3controls.com to download product certifications.

CERTIFICATIONS

SYSTEM REQUIREMENTS



16 SERIES 900 SMART PROGRAMMABLE RELAYS

SMART PROGRAMMABLE RELAYS

MACHINE CONTROLS
•	 Motor, pump and valve controls
•	 Air compressors
•	 Exhaust and filtering systems
•	 Water-treatment plants
•	 Woodworking machinery
•	 Etching and purification plants 

OPERATIONAL MONITORING SYSTEMS
•	 Access control
•	 Vehicle control monitoring
•	 Alarm systems
•	 Level limit monitoring 
•	 Traffic light control systems
•	 Baggage handling

HVAC CONTROLS
•	 Energy management
•	 Heating control
•	 Cooling systems
•	 Ventilation systems
•	 Air conditioning systems

RESIDENTIAL AND COMMERCIAL 
BUILDING SERVICES
•	 Interior and exterior lighting control
•	 Door/gate control
•	 Shutter, sun blind, and awning control
•	 Irrigation system control

TRANSPORT FACILITIES
•	 Conveyor systems
•	 Hoisting platforms
•	 Elevators
•	 Silo facilities
•	 Livestock feed delivery

OTHER APPLICATIONS
•	 Solar-electric systems
•	 Marine applications
•	 Harsh environments 
•	 Display panels and traffic 
     control signs

APPLICATIONS

ORDERING INFORMATION
900-SBA8I4OZC

900-SBA8I4OM

900-SEA8I4OZC

900-SEA8I4OM

900-SCM1ZC

900-SCM1M

900-SMEM1A

900-SCC1A

900-SCC2A

900-SSW1

Smart Programmable Relay, Base Module, 8 Inputs/4 Outputs, 12-24V DC 

Smart Programmable Relay, Base Module, 8 Inputs/4 Outputs, 110-240V AC

Smart Programmable Relay, Expansion Module, 8 Inputs/4 Outputs, 12-24V DC

Smart Programmable Relay, Expansion Module, 8 Inputs/4 Outputs, 110-240V AC

RS 485, 12 ~ 24V DC Communication Module

RS 485, 110 ~ 240V AC Communication Module

Memory Card

PC Serial Cable

USB Cable

Software supplied on CD-ROM compatible with Windows, 2000, XP, Vista, 7, & 8

CATALOG NUMBER PRODUCT DESCRIPTION

LIFETIME WARRANTY
GUARANTEED SAME-DAY SHIPPING
ADVANTAGE PRICING
Copyright © 2016 c3controls. All Rights Reserved.

PO Box 496 ∙ Beaver, PA 15009
www.c3controls.com ∙ 724.775.7926


